Juniper Ex serisi Switchlerde başlangıç konfigürasyonu nasıl yapılır ?

Juniper Ex Serisi Switch başlangıç konfigürasyonları için aşağıdaki scripti kullanabilirsiniz.

Bir adet rs232 console kablosu ile sisteminizi putty kullanarak juniper switche bağlayınız sonra switche elektrik veriniz ve aşağıdaki prosedürü takip ediniz.

Sistem tekrar açıldığında root şifresi “12qwasZX” olacaktır lütfen bunu not ediniz.

1. root ile login olun
2. cli yazın
3. edit yazın
4. load set terminal yazın
5. aşağıdaki scripti yapıştırın
6. ctrl+d ile sonlandırın
7. commit yazın
8. set system root-authentication plaintext-password yazıp enter basınız şifre veriniz.
9. commit ten sonra exit yazın
10. request system rescue save yazın
11. request system reboot yazın
12. sistem açılınca 1. adımdan 3 adıma kadar tekrarlayın
13. show | display set yazın
14. çıktıyı copy paste ile notepad’e anlamlı bir isim ile kaydedin.

########## Juniper initial switch configuration script / Juniper başlangıç konfigürasyon scripti

delete interfaces vlan unit 0 family inet dhcp
set system host-name sw_numarasi
set system domain-name sizin_domain.com
set system domain-search sizin_domain.com
set system time-zone GMT+2
set system name-server 10.12.11.58
set system name-server 10.12.11.57
set system services ssh
set system services telnet
set system services web-management http
set system services web-management https system-generated-certificate
set system services dhcp traceoptions file dhcp_logfile
set system services dhcp traceoptions level all
set system services dhcp traceoptions flag all
set system syslog user * any emergency
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set system ntp server 10.12.10.70 prefer
set chassis alarm management-ethernet link-down ignore
set chassis auto-image-upgrade
set interfaces me0 unit 0 family inet dhcp vendor-id Juniper-ex2200-48p-4g
set interfaces vlan unit 0 family inet address 10.12.11.13/24
set protocols igmp-snooping vlan all
set protocols rstp
set protocols lldp interface all
set protocols lldp-med interface all
set ethernet-switching-options storm-control interface all
set vlans default l3-interface vlan.0
set routing-options static route 0.0.0.0/0 next-hop 10.12.11.2
set poe interface all